Opgelost Belangrijke informatie betreffende het Nederlandse taalpakket

Abraham54

Administrator
Team lid
Belangrijke informatie betreffende het Nederlandse taalpakket

Het is mij gebleken dat webbrowsers niet weten, dat de taal instelling van dit forum Nederlands is.
In de vertaling heb ik dit manco al opgeheven.
Het probleem: bij het overschrijven van het taalbestand wordt het nieuwe gegeven niet overgenomen en blijft het browserprobleem bestaan.

Om dit probleem definitief op te lossen zal ik eerst het Nederlandse taalpakket moeten verwijderen.
Daardoor wordt het dan mogelijk de Nederlandse vertaling opnieuw te installeren.

Deze handelwijze kan ertoe leiden dat deze website voor jou ineens in de Engels taal is.

Scrol dan naar beneden en klik op English (US) en kies dan in het opgekomen venster op Nederlands, waardoor voor jou dit forum weer normaal zal werken.
 

Abraham54

Administrator
Team lid
De hierboven beschreven operatie is succesvol verlopen.
 

Aarie25

Moderator
Team lid
Laatst nog op Nederlands gezet, nu stond het weer op Engels.
Maar het is weer aangepast.
 

Rubensky

Moderator
Team lid
Ook bij mij weer Engels. Geen probleem natuurlijk gewoon even omzetten. Maar het is wel vreemd dat XF dit zelf niet goed kan regelen.
 

Abraham54

Administrator
Team lid
Ik heb even gewacht met het antwoord, wou de commentaren lezen.
Wat is er nu gebeurd?

Ik heb de vertaling weer uitgebreid.
Echter wat in de vorige versies wel kon, lukt nu niet meer.

Wat deed ik eerder: dan installeerde ik de taalupgrade via overschrijven van het bestaande document.
Dat ging altijd goed - maar nu niet meer - de nieuwe vertalingen worden gewoon niet overgenomen, alhoewel de software wel even bezig is met het installeren.

Dus dan weer Nederlands verwijderen - het forum is daarbij op Engels gezet en het taalpakket opnieuw installeren.
 
Bovenaan Onderaan