Vraag chrome synchronisatie op pc

#1
1.bij opstarten chrome op pc zie ik deze melding: synchronisatie onderbroken. zie mijn screenshot..plus onder S staat :synchronisatie gepauzeerd . in mijn tablet chrome app staat synchronisatie aan. ik log in en dan bij weer opstarten van chrome komt weer die melding. wat is er aan de hand?2. hoe kan ik die melding over : bladwijzers nu importeren wegdoen? ik heb al alles geimporteerd en die melding komt terug...staat ook op deze screenshot... Schermopname (119).png
 

aarie25

Moderator
Medewerker
#2
Wil jij dat Chrome jou bestanden syncroniceerd?
Anders kun je dat via de instellingen gewoon uitzetten.
Ook hoef jij in Crome niet ingelogd te zijn om er gebruik van te maken.
 
TS
TS
S

slawomir

Junior lid
#3
bedank voor je reactie 1.bij instellingen staat - alles synchroniseren aan, zelf als ik dit uitzet, helpt niet...
zonder inlogen is niet handig. 2,vergeten te vermelden - ik zie altijd een melding - bladwijzers nu importeren , alles geimporteerd en die melding komt terug.weet je waarom? ik ben aan het chrome leren want ik wil stoppen met int exp
zie mijn screenshot
 

aarie25

Moderator
Medewerker
#4
Dus het uitschakelen helpt niet en jij krijgt steeds de melding over het importeren.
Dan lijkt het dat Chrome niet goed meer werkt.
Dan kun je eens kijken of Chrome restten die problemen oplossen.

Klik rechtsbovenin het scherm op de drie puntjes om het menu te openen.
Klik hier op instellingen en scroll helemaal naar onderen.
Klik hier op “Geavanceerde instellingen weergeven…“.
Scroll wederom helemaal naar onderen en klik op de knop instellingen resetten
 
TS
TS
S

slawomir

Junior lid
#5
ik heb eerder chrome weggedaan en weer geinstalleerd- dit heeft niet geholpen. nu - na je advies - gereset en die melding over onderbroken synchronisatie is weg!!! hart.bedankt!maar deze melding over-bladwijzer nu importereren wil niet weg! alles geimporteerd en melding komt terug. Schermopname (124).png ik zie hem op elke pagina- zie screenshot- nu ook zonder melding over die onderbroken sychr.ik wacht op je antwoord... Schermopname (126).png
 

aarie25

Moderator
Medewerker
#7
In jou screenprint staat synchroniseren aan, gebruik jij dat? Zo niet zet dat eens uit.

Heb jij toevallig nog een ander Google account? Want ik vraag mij af of de melding ook bij een ander account verschijnt. Want ik heb het idee dat het door jou account/instellingen komt
 

Emi

NCF Goeroe
#8
antwoord op bericht #5 zet het schakelaartje dan aan bij bladwijzers weergeven en klik dan op gereed .. wil jij de blawijzersbalk dan niet weergegeven hebben dan dien je deze via het menu te verbergen .

**zag juist dat AnjoZ hetzelfde al vermelde !

betreffende het synchroniseren ... indien je meerder toestellen gebruikt met datzelfde google account dan dien het synchroniseren op al deze toestellen ingesteld te zijn .. dus de vraag is of je nu meerdere toestellen ingebruik heb denk nu aan een tablet ; smartphone enz ..
 
Laatst bewerkt:
TS
TS
S

slawomir

Junior lid
#10
Schermopname (128).png Schermopname (127).png net wat ontdekt -zie 2 screenshots- bij elke normale site komt die melding niet, maar als ik klick op tweede lege tabblad dan komt ie weer...
 

Emi

NCF Goeroe
#11
hoe open jij een 2de tabblad... klik je hiervoor op het + teken achter de x want hier maakt het géén verschil uit al heb ik 10 tabbladen open staan .
 

aarie25

Moderator
Medewerker
#12
of dit schuifje aan of uit is helpt niet, net getest, verder advies aub
Staan er dan wel bladwijzers/favorieten in de balk?
Zo niet zou jij er 1 kunnen toevoegen en dan zou de melding weg moeten blijven.
Ook hier kan ik probleemloos meerdere pagina`s openen zonder die melding, omdat mijn favorieten erin staan.
 
TS
TS
S

slawomir

Junior lid
#13
oo , nu snap ik wat google wil/dwingt- die balk is bedoeld voor links/bladwijzers/, ik heb een link toegewoegd en staat die site bij en die melding is weg...ha ha...maar - ik heb deze manier niet nodig want ik heb een map met favorieten of bv nu nl op buroblad... ik denk het is niet mogelijk die balk helemaal weg te doen of wel?
 

aarie25

Moderator
Medewerker
#14
Ja je kunt die balk uitzetten, via instellingen-bladwijzer balk weergeven, daar het schuifje uitzetten.
Maar dan werkt Chrome toch weer zoals het hoort :)
 
TS
TS
S

slawomir

Junior lid
#15
ik ben bijna blij met chrome , veel geleerd, ook dankzij jou-bedankt! 1.wat ik nog miss is -een site koppeling sturen per mail, dit was erg handig,goed bedacht,bij int.exp. hier is alleen link kopieren/plakken in je mail prg. stom he? ik wil graag dit aan google doorgeven. hoe? ik denk dat ze dit goed weten. je een tip van jou over een link sturen? extensie? 2. hoe kan ik op dit forum oude posts verwijderen, of deze binnenkort wat bijna alles is opgelost...
 

aarie25

Moderator
Medewerker
#16
Geen dank! Er zal vast wel een manier zijn om Google te benaderen. Jij kunt zelf geen berichten verwijderen, dat kunnen wij als moderators wel, dus dat zouden wij dan eventueel kunnen doen.
 
#17
wat ik nog mis is -een site koppeling sturen per mail, dit was erg handig
Bij Firefox is de mogelijkheid om een link (koppeling naar een website) te sturen al standaard ingebouwd. Bij Chrome niet, maar daarvoor kun je in Chrome een extensie installeren. Er bestaan verschillende extensies voor. Ik noem er slechts een: "Share link via email".
Ga met Chrome naar deze website: https://chrome.google.com/webstore/detail/share-link-via-email/ejdbkikfbnnhmachnnomjfgjbgkcnjkb
Klik op de knop Toev. aan Chrome
Even later zie je rechtsboven een envelopje staan:



Klik op het envelopje en je ziet dit:



Je kunt de link verzenden op verschillende manieren:
  • Email (daarmee wordt het e-mailprogramma bedoeld dat jij op je computer hebt geïnstalleerd en dat je als standaard e-mailprogramma gebruikt.
  • AOL Mail
  • Gmail
  • Outlook.com
  • Yahoo! Mail
In die lijst staat onderaan ook nog Options.
Klik daar eens op. Dan kun je een en ander aanpassen. Zo heb ik alle vinkjes weggehaald, behalve het vinkje voor Default email client (= standaard e-mailprogramma):



En als ik daarna op een website ben en dan op het envelopje druk, dan krijg ik geen keuzemenu meer, maar zal direct Thunderbird ( dat is mijn standaard e-mailprogramma) openen. Een nieuwe mail is dan al aangemaakt. Mijn naam staat erin als afzender; het onderwerp is ingevuld en de link staat in het tekstveld. Ik hoef alleen nog maar de geadresseerde in te vullen:



Is dat wat jij wilt?
 
TS
TS
S

slawomir

Junior lid
#19
ik heb nog wat gevonden bij chrome wat ik niet verwacht heb -een link wordt automatisch op een buroblad opgeslagen. dan ga ik die openen en belandt ie niet als eerste balk maar als de tweede , grappig ..zie mijn screenshot, eerste balk is nu andersom! kan ik dit instellen dat ik voor niets eerste blad moet geopend worden begrijp jij mij?
 

Bijlagen

#20
2. hoe kan ik op dit forum oude posts verwijderen, of deze binnenkort wat bijna alles is opgelost...
aarie25 schreef het al:
Jij kunt zelf geen berichten verwijderen, dat kunnen wij als moderators wel, dus dat zouden wij dan eventueel kunnen doen.
Maar berichten verwijderen zal niet zomaar gedaan worden. De bedoeling van een computerforum is dat mensen hulp bij problemen kunnen vragen en krijgen. Daarmee eindigt het echter niet. De topics blijven op het forum staan, zodat ook andere mensen die dezelfde problemen hebben, hier een oplossing kunnen vinden, zonder dat zij zelf een vraag hoeven te stellen. Het forum is dus in feite een database van vragen en antwoorden die voor iedereen toegankelijk is.
--------------------------------
Dan nu over naar je laatste vraag (post #19 in dit topic).
Jij schreef: "een link wordt automatisch op een bureaublad opgeslagen."
Zoiets gebeurt niet vanzelf. Daar moet je zelf wat voor gedaan hebben.

Hoe Chrome opstart, kun jij zelf bepalen. Klik daarvoor op de knop met de 3 puntjes en klik dan op Instellingen.
Scroll in dat venster omlaag naar Bij opstarten:
Daar kun jij zelf bepalen met welke pagina of tabbladen Chrome moet opstarten. Je kunt bijvoorbeeld instellen dat wanneer Chrome opstart er direct 3 favoriete websites geopend moeten worden. Dat laatste heb ik zelf niet gedaan. Bij mij moet Chrome opstarten met deze website: https://www.google.nl/. En geen andere erbij.

Hier een afbeelding waarin ik laat zien hoe ik het heb ingesteld:



Controleer dus in de Instellingen van Chrome hoe dat bij jou staat ingesteld.
 
Laatst bewerkt:

Nieuwste berichten

Bovenaan Onderaan