Probleem "Hickups"/haperingen bij afspelen geluid.

Berend Jansen

Gewaardeerd
Sinds een paar dagen hoor ik kleine haperingen tijdens het afspelen van muziek en video's (Spotify/Youtube etc). Het doet zich ongeveer tussen de 10 en 20 seconden voor. Geluid gaat via een Behringer UCA202 externe geluidskaart.
Er zijn verder geen veranderingen in het systeem (Windows 8.1).
Zou de switch het probleem kunnen zijn?
 

danny53

Junior lid
Sinds een paar dagen hoor ik kleine haperingen tijdens het afspelen van muziek en video's (Spotify/Youtube etc). Het doet zich ongeveer tussen de 10 en 20 seconden voor. Geluid gaat via een Behringer UCA202 externe geluidskaart.
Er zijn verder geen veranderingen in het systeem (Windows 8.1).
Zou de switch het probleem kunnen zijn?
Dacht even dat je het over Linux had, daar heb ik namelijk ook dergelijke problemen.

Iets meer info?

Doet het zich ook voor bij de interne geluidskaart?
Doet het zich ook voor bij games?

PS. Kan wel een tip zijn, overigens, probeer het eens via Ubuntu Live systeem (Ubuntu live uitvoeren, zonder install), dan zou je kunnen uitsluiten of het aan de switch ligt.
 

Aarie25

Moderator
Team lid
Heb je het modem al eens gereset?
Want dat zou een mogelijke oorzaak kunnen zijn.
 

Berend Jansen

Gewaardeerd
Het gebeurt alleen bij de desktop. Een laptop (ook met Windows 8.1) met dezelfde Beheringer heeft deze haperingen niet.
Het doet zich eigenlijk pas sinds een paar dagen voor. Alles op de desktop werkt verder prima, behalve dat dit irritante probleem zich voordoet.
 

Aarie25

Moderator
Team lid
Het gebeurt alleen bij de desktop. Een laptop (ook met Windows 8.1) met dezelfde Beheringer heeft deze haperingen niet.
Dan nog kan het aan jou internet liggen, maar ook de verbinding tussen het modem en jou pc.
Heb jij dit probleem trouwens sinds het installeren van Windows updates?
 

Berend Jansen

Gewaardeerd
Dan nog kan het aan jou internet liggen, maar ook de verbinding tussen het modem en jou pc.
Heb jij dit probleem trouwens sinds het installeren van Windows updates?
De laptop en de desktop zitten op dezelfde switch en nee, het probleem deed zich opeens voor.
Gelukkig heb ik meerdere opties om Spotify af te spelen: iPhone, laptop, MacBook, dus het is alleen lastig bij werken op de desktop.
 

Aarie25

Moderator
Team lid
Jij hebt alleen haperingen met jou geluid?
Heb jij alleen een externe geluidkaart?
Die kun je volgens mij niet bijwerken, want ik kom maar 1 driver tegen.
Herinstalleren zou je nog kunnen proberen.
 

Aarie25

Moderator
Team lid
Dat zou ook nog kunnen.
Kijk eens in apparaat beheer of je bij de usb poorten gele driehoekjes ziet staan.
Ook kun je een andere poort proberen.
 

Aarie25

Moderator
Team lid
Die poort kun je dan verwijderen en de pc herstarten, dan zal hij opnieuw worden geïnstalleerd.
Maar dat is zeker niet de poort waar de kaart aanzit?
 

erikdenhouter

Gevestigd lid
USB apparaat voor massaopslag is een stick of schijf. Maar toch wel met een probleempje.
Trek dus opslag er eerst eens uit.
Misschien 'dwingt' het de hub of controller waar het op zit tot terugval naar USB 1.1 standaard, en dan kom je niet hoger dan 1,5 MB/seconde. Gekke gok, maar toch.
 
Bovenaan Onderaan