Nieuws Strepen in beeld

#1
Hallo,

Sinds deze week heb ik af en toe strepen in beeld, het lijkt op bliksem.

Het is niet de hele tijd maar paar keer per dag, de videokaart is uptodate met de updates.

iemand een idee?
 
#4
Wat voor merk en type computer betreft het (precies?)

Kijkend naar de videokaart (chip) =vrij oud kan het ook zijn dat Windows 10 niet echt geschikt is voor de machine?

Ken jij het programmaatje Speccy? Zo, ja plaats dan eens een logje van jouw machine in een volgend bericht, ze nee, download het hier : neem de gratis versie

Begin dingen uit te sluiten of juist bevestigd te krijgen:

- leen de monitor van een buurman o.i.d. en kijk wat die doet;
- doet die andere ook vreemd, dan zou het ook nog de kabel kunnen zijn tussen de machine en de monitor, Test dat dus ook uit;
- doet die andere monitor het ook niet lekker op jouw computer, ook niet na het testen met een andere kabel dan;
- wat doet JOUW monitor wanneer deze op een andere computer wordt aangesloten.......?
- maak de machine eens open en kijk of er rond kaart / chip (?) vel stofophoping aanwezig is;
- dat Windows pas na een x-aantal keren wil starten is idd. ook een 'veeg teken aan de wand'. Dit kan aan een defect geheugenreepje of een 'verziekte' Windowsinstallatie liggen;
- als de monitor, kabel en videokaart niet kapot zijn, dan kun je Windows ook op zijn installatie integriteit testen met een heel simpel tooltje (kom ik desgewenst in een volgende bericht op terug, je hebt nu al 'huiswerk' genoeg......;
- Windows opnieuw installeren is idd. ook een optie alleen, als het mijn machine zou zijn, dan zou ik eerst een definitieve diagnose van de monitor / videokaart(chip) en de verbindingskabel willen hebben, alvorens ik energie zou gaan steken in een nieuwe Windows installatie.
 
#5
acer aspire x3400

- Ander scherm doet zelfde, kabels zijn nieuw btw.
- Stof heb ik gister net weggehaald uit de kast zo veel mogelijk.
 
#6
Je weet nu iig 1 ding al zeker: het ligt dus niet aan je monitor en kennelijk ook niet aan de verbindingskabel.

Machine is een jaar of 10 oud? Dan zou ik na een nieuwe Windowsinstallatie en bij het blijven bestaan van het probleem, er verder geen energie meer insteken en de computer naar de computerbegraafplaats brengen.
 
#7
Nog geen 10 jaar ik denk zelf 6 a 7 jaar

In windows zelf loopt hij als een trein, het is alleen het opstarten van de Pc wat trager gaat in windows 10
 
#8
Zit er geen standaard videokaart op het moederbord ipv die Geforce? Zo ja, kan je die eens testen. Zo neen, zie 2de paragraaf bericht #6 van Quandor ...
 

aarie25

Moderator
Medewerker
#11
Als de strepen weg zijn, dan zou ik het eerst even aankijken.
Want voor het zelfde geldt was het een warmte probleem.
Dan heeft een herinstallatie ook weinig zin.
 

aarie25

Moderator
Medewerker
#15
Ga naar het Configuratiescherm en kies Energiebeheer. Klik in het linker paneel op Het gedrag van de aan/uit-knoppen bepalen en selecteer Instellingen wijzigen die momenteel niet beschikbaar zijn. Zet onder Instellingen voor afsluiten een vinkje bij Snel opstarten inschakelen (aanbevolen).
 
#20
@offtopic : is er iets 'aan de hand' met de forumsoftware? Ik heb namelijk sinds mijn posting (bericht 6) geen enkele mailnotificatie gekregen dat er berichten gepost zijn. Bij toeval was ik wat rond aan kijken bij forumonderwerpen toen ik zag dat "aarie25" als laatste wat had gepost. Toen pas ontdekte ik dat er een hele sliert berichten geplaatst was sinds ik 6 postte.
 

Nieuwste berichten

Bovenaan Onderaan